Joxi – «облачное» приложение для мгновенного обмена скриншотами и файлами по сети. С его помощью вы в считанные секунды создадите снимок экрана или его области, отредактируете, отправите в «облако» и получите ссылку на готовую картинку. Не надо изучать громоздкие графические редакторы, открывать архиваторы и искать хостинг – их заменит маленький и лёгкий сервис Joxi.

Перед вами наша база знаний. Здесь вы найдете ответы на любые вопросы, касающиеся нашего сервиса. 
+19

CSRF значение недопустимо. Пожалуйста, попробуйте повторить отправку формы.

Galinalukeri 5 years ago updated by Юрий Герук 3 months ago 2

Здравствуйте, меня перестал пускать joxi. При перемере пароля выскакивает такая табличка: CSRF значение недопустимо. Пожалуйста, попробуйте повторить отправку формы. Вставляла и ваши пароли и свой, повторяет одно и тоже. Что я делаю не так?

+19
Planned

Не работает программа на Ubuntu 17.10

Илья Гойлик 7 years ago updated by Сергей Котляров 5 years ago 18

Невозможно войти (ибо все элементы разбросаны). Если сделать скриншот и выделить область экрана, то окошко для сохранения скриншота и его редактирования не появляется. Это после обновления до Ubuntu 17.10 появилось, на 17.04 было всё нормально. Я подозреваю, что эта проблема из-за перехода с Unity на GNOME. Но может и ошибаюсь.



+19
Under review

Установка в 16.10

Егор Петров 8 years ago updated by Женя Юркевич 5 years ago 151

$ sudo dpkg -i joxi-3.0.9_amd64.deb

Выбор ранее не выбранного пакета joxi.
(Чтение базы данных … на данный момент установлено 285429 файлов и каталогов.)
Подготовка к распаковке joxi-3.0.9_amd64.deb …
Распаковывается joxi (3.0.9) …
dpkg: зависимости пакетов не позволяют настроить пакет joxi:
joxi зависит от libqt5declarative5, однако:
Пакет libqt5declarative5 не установлен.
joxi зависит от libmcrypt4, однако:
Пакет libmcrypt4 не установлен.


dpkg: ошибка при обработке пакета joxi (--install):
проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для bamfdaemon (0.5.3+16.10.20160929-0ubuntu1) …
Rebuilding /usr/share/applications/bamf-2.index...
Обрабатываются триггеры для gnome-menus (3.13.3-6ubuntu4) …
Обрабатываются триггеры для desktop-file-utils (0.23-1ubuntu1) …
Обрабатываются триггеры для mime-support (3.60ubuntu1) …
При обработке следующих пакетов произошли ошибки:
joxi

==================================================================
Эти пакеты вроде бы выпилены в 16.10. Есть возможность установить joxi в 16.10?

Answer

Здравствуйте.


Да, действительно, есть проблемы с qt5declarative в новых дистрибутивах ОС. Думаем как решить проблему.

+18
Under review

соединение разорвано

dmitry 6 years ago updated by Ivan Syngayevskiy 4 years ago 17

Не работает программа, пишет ошибку (Соединение разорвано)

Answer

Здравствуйте.


Скажите, актуальна ли проблема на данный момент?

+18
Under review

Не работает на Ubuntu 18.04 LTS

Artem18 6 years ago updated by Ilya Sheershoff 5 years ago 12

Не устанавливается на Ubuntu 18.04

Answer

Здравствуйте.


Знаем о проблемах в Ununtu. Решаем. По срокам неизвестно. 

Спасибо.

+18
Under review

Неопознанная ошибка

Olga Deringovskaya 8 years ago updated by Команда Joxi (Команда Joxi) 8 years ago 1
+17

На протяжении целого дня выдает неопознанную ошибку. Скриншот делается, но не публикуется и история не подгружается - пишет неопознанная ошибка

Сергей Долгин 2 years ago updated by borja2010 2 years ago 1

На протяжении целого дня выдает неопознанную ошибку. Скриншот не публикуется и история не подгружается - пишет неопознанная ошибка

+16

Не работает joxi.

mikerina_anya 10 months ago 0

Не открывается сайт, не работают скриншоты

+16

Джокси не работает.

shirjaev 2 years ago 0

Выделяю фрагмент, а он не загружается