Joxi – «облачное» приложение для мгновенного обмена скриншотами и файлами по сети. С его помощью вы в считанные секунды создадите снимок экрана или его области, отредактируете, отправите в «облако» и получите ссылку на готовую картинку. Не надо изучать громоздкие графические редакторы, открывать архиваторы и искать хостинг – их заменит маленький и лёгкий сервис Joxi.

Перед вами наша база знаний. Здесь вы найдете ответы на любые вопросы, касающиеся нашего сервиса. 
+20
Under review

не работает в Ubuntu 18 LTS​

des1roer 11 months ago • updated by nushaba 3 weeks ago 10

не работает в Ubuntu 18 LTS

Answer

Здравствуйте.


Известная проблема. Ведем работу по повышению стабильности на новых версиях данной ОС.

+20
Planned

Не работает программа на Ubuntu 17.10

Илья Гойлик 1 year ago • updated by Сергей Котляров 3 months ago 18

Невозможно войти (ибо все элементы разбросаны). Если сделать скриншот и выделить область экрана, то окошко для сохранения скриншота и его редактирования не появляется. Это после обновления до Ubuntu 17.10 появилось, на 17.04 было всё нормально. Я подозреваю, что эта проблема из-за перехода с Unity на GNOME. Но может и ошибаюсь.



+20
Planned

Невозможно сортировать свои скриншоты.

Ferdi 5 years ago • updated by Команда Joxi (Команда Joxi) 5 years ago 0
Невозможно сортировать свои скриншоты. Пожалуйста, сделайте что-то типа дерева папок, а то все скрины в куче. Приходится их сохранить на комп и сортировать уже там. Добавить в избранное недостаточно
Answer
Здравствуйте.

В ближайших обновлениях "История" будет модифицирована. Постепенно нарастим необходимые функции, которые позволят гибко сортировать и фильтровать созданные скриншоты и загруженные файлы
+18
Under review

Установка в 16.10

Егор Петров 2 years ago • updated by Женя Юркевич 3 months ago 151

$ sudo dpkg -i joxi-3.0.9_amd64.deb

Выбор ранее не выбранного пакета joxi.
(Чтение базы данных … на данный момент установлено 285429 файлов и каталогов.)
Подготовка к распаковке joxi-3.0.9_amd64.deb …
Распаковывается joxi (3.0.9) …
dpkg: зависимости пакетов не позволяют настроить пакет joxi:
joxi зависит от libqt5declarative5, однако:
Пакет libqt5declarative5 не установлен.
joxi зависит от libmcrypt4, однако:
Пакет libmcrypt4 не установлен.


dpkg: ошибка при обработке пакета joxi (--install):
проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для bamfdaemon (0.5.3+16.10.20160929-0ubuntu1) …
Rebuilding /usr/share/applications/bamf-2.index...
Обрабатываются триггеры для gnome-menus (3.13.3-6ubuntu4) …
Обрабатываются триггеры для desktop-file-utils (0.23-1ubuntu1) …
Обрабатываются триггеры для mime-support (3.60ubuntu1) …
При обработке следующих пакетов произошли ошибки:
joxi

==================================================================
Эти пакеты вроде бы выпилены в 16.10. Есть возможность установить joxi в 16.10?

Answer

Здравствуйте.


Да, действительно, есть проблемы с qt5declarative в новых дистрибутивах ОС. Думаем как решить проблему.

+17

неопознанная ошибка

vavaelena 2 months ago 0

Здравствуйте. Не могу сделать скрин. Выходит "Неопознанная ошибка"

+17
Under review

Не работает на Ubuntu 18.04 LTS

Artem18 10 months ago • updated by nushaba 3 weeks ago 9

Не устанавливается на Ubuntu 18.04

Answer

Здравствуйте.


Знаем о проблемах в Ununtu. Решаем. По срокам неизвестно. 

Спасибо.

+17
Under review

Не работает домен!

asq_14 2 years ago • updated by Команда Joxi (Команда Joxi) 2 years ago 3

Российский регистатор пишет: "Срок регистрации домена JOXI.RU закончился". Как так?

+17
Under review

Неопознанная ошибка

Olga Deringovskaya 2 years ago • updated by Команда Joxi (Команда Joxi) 2 years ago 1
+16
Under review

на linux mint 19

Илья Валяев 10 months ago • updated by Сергей Корбан 8 months ago 6

при установке удаляет libcurl4 и php7.1-curl

+15
Answered

Невозможно установить на Fedora 23 из-за "Failed dependencies"

Оливер Фрост 3 years ago • updated by Artem Taranov 7 months ago 27

1. При попытке установить через встроенный пакетный менеджер Fedora:

"Sorry, this did not work. Installion of joxi nice screenshoter failed."


2. При попытке установки через консоль:

rpm -ivh joxi.x86_64.rpm

error: Failed dependencies:
libQt5Core5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5Declarative5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5Gui5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5Network5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5OpenGL5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5Script5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5Sql5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5Widgets5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5X11Extras.so.5()(64bit) is needed by joxi-3.0.3-3.0.3.x86_64
libQt5X11Extras5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5Xml5 is needed by joxi-3.0.3-3.0.3.x86_64
libQt5XmlPatterns5 is needed by joxi-3.0.3-3.0.3.x86_64
libappindicator.so.1()(64bit) is needed by joxi-3.0.3-3.0.3.x86_64


После выполнения команды:

sudo dnf install qt-devel qt-doc qt-creator

И попытки запустить установку по новой ничего не изменилось.




Вопрос: Где найти и как установить недостающие зависимости?


System info:

uname -a

Linux localhost.localdomain 4.3.3-301.fc23.x86_64 #1 SMP Fri Jan 15 14:03:17 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux


Answer

Здравствуйте.


Попробуйте последние сборки: http://joxi.ru/BLmGpVSRB88M2l?d=1