+3
Under review

не установить на ubuntu 18. конфликтует и удаляет другие приложения с libcurl4.

Alexander Rumyantsev 10 months ago • updated by Yury Titov 1 month ago 3

Ваш пакет требует libcurl3, который конфликтует со стандартными приложениями на libcurl4.

Можно установить ваш пакет и удалить все стандартные приложения или пропустить ваш пакет.

Answer

Answer
Under review

Здравствуйте.


Спасибо. Учтем.

Answer
Under review

Здравствуйте.


Спасибо. Учтем.

Добрый день!
Linux Mint19, проблема такая же требует libcurl3.
Пересобрал deb пакет и заменил depends на libcurl4, не помогло, программа установилась но при запуске проверяет версию libcurl и требует 3.
Ребята исправьте плиз, прога очень нужна!

Установил libcurl3, соответственно libcurl4 удалился из системы, прога заработала. Ща чегонибудь другое сломается, буду проверять.