0
Under review

"Неразрешимая зависимость" при установке

Степан Крапивин 6 year бұрын updated by Команда Joxi (Команда Joxi) 3 year бұрын 13
Ubuntu 12.04.2 LTS
joxi_i385-unity.deb (joxi 2.2)

Неразрешимая зависимость libopencv-imgproc2.4

Answer

Answer
Under review
Здравствуйте.

Попробуйте эти сборкиhttp://joxi.ru/OsczU_3JTJAPdHwudbo
Answer
Under review
Здравствуйте.

Попробуйте эти сборкиhttp://joxi.ru/OsczU_3JTJAPdHwudbo
Та же проблема для fedora21. Сборки по ссылке недоступны.
Fedora release 21 (Twenty One)

Дистрибутив joxi.x86_64 0:2.2-2.2
joxi.x86_64.rpm

yum возвращает ошибки в зависимотях:
 libjpeg.so.8(LIBJPEG_8.0)(64bit)
  libopencv-imgproc2.4
  libopencv-core2.4
  libopencv-highgui2.4
  libjpeg.so.8()(64bit)
Joxi.x86_64.rpm, с указнной версией 0:2.2-2.2 скачал в день написания этого комментария отсюда
http://dl.joxi.ru/linux/joxi.x86_64.rpm

Гда взять версию 2.2.4?

На данный момент можно поставить зависимости или подождать новую версию, в которой эта ошибка будет исправлена (сейчас тестируем версии).
Добрый день! При установке на Ubuntu 15.04 выходит сообщение "Неразрешимая зависимость libquazip0" - это возможно как-то исправить? Ставлю версию joxi_i386-unity.deb
Добрый день. Попробуйте новую версию http://joxi.ru/el2ZYvSQR5wmJp

Добрый день. Предполагается ли поддержка "opencv>3"? При установке на Manjaro 16.06 приходится выполнять downgrade для opencv, что совершенно неудобно.

Добрый день, последняя версия joxi не требует зависимостей от opencv

Скажите пожалуйста, так как Manjaro OS основана на archlinux дистрибутиве, то будет ли обновлена последняя доступная версия в AUR? Или необходимо использовать .deb и .rpm пакеты предоставленные на странице "Скачать" (что конечно же менее удобная операция)?

Актуальные сборки joxi предоставлены на нашей странице. По этому придется использовать дистрибутивы доступные на нашем портале.