0
Under review

ubuntu 15.10 error: not satisfiable libopencv-imgproc2.4​

Алексей Уткин 5 years ago updated by Mistiq Master 5 years ago 10

Не работает на Ubuntu 15.10, выдает ошибку: dependency is not satisfiable libopencv-imgproc2.4

Under review

Добрый день, попробуйте эти пакеты http://joxi.ru/752ae1S6LVB20O?d=1

ссылка, подписанная как joxi_amd64.deb ведёт на i386 пакет... joxi_amd64.deb на самом деле нет. Может быть у Вас есть более свежие пакеты, собранные лучше?

По этой ссылке пакет на самом деле i386 архитектуры. При попытке его установить пытается вынести google-chrome-stable и ещё несколько важных пакетов.

Я устанавил пакет под unity.

Да, я понял, но у меня Kubuntu

Спасибо. Скриншоты делает. До настроек, правда, так и не добраться, но это тема для другого тикета.

Спасибо, установка одной из версий в списке прошла успешно.

cat /etc/lsb-release

DISTRIB_ID=LinuxMint

DISTRIB_RELEASE=17.3

DISTRIB_CODENAME=rosa

DISTRIB_DESCRIPTION="Linux Mint 17.3 Rosa"


MATE Edition

При установке joxi так же за каким то выносится google-chrome-stable Свинство.