0
На рассмотрении

Неразрешимая зависимость libqt5declaratice5 на Deepin Linux 15.4.1 (Ubuntu 16.04)

evgeniy.koval 3 года назад обновлен 2 года назад 3

Ответ

Ответ
На рассмотрении

Здравствуйте.


Попробуйте эту зависимость разрешить.

Также передали вопрос разработчикам

Ответ
На рассмотрении

Здравствуйте.


Попробуйте эту зависимость разрешить.

Также передали вопрос разработчикам

сам спросил ... и сам отвечу ))))

после установки пакета из репы убунты joxi устанавливается и работает нормально ...

прямой линк на сам пакет:
http://archive.ubuntu.com/ubuntu/pool/main/q/qtdeclarative-opensource-src/qtdeclarative5-qtquick2-plugin_5.6.1-7ubuntu2~1_amd64.deb

ссылка уже не рабочая ...
но не все так страшно ...
ищите тут https://distro.ibiblio.org/ubuntu/pool/main/q/qtdeclarative-opensource-src/

Сервис поддержки клиентов работает на платформе UserEcho