0
Under review

joxi не устанавливается на ubuntu 16.10

Kirill Kalachev 4 years ago updated by BaNru 2 years ago 9

sudo dpkg -i joxi-3.0.9_amd64.deb

Выбор ранее не выбранного пакета joxi.

(Чтение базы данных … на данный момент установлено 218313 файлов и каталогов.)

Подготовка к распаковке joxi-3.0.9_amd64.deb …

Распаковывается joxi (3.0.9) …

dpkg: зависимости пакетов не позволяют настроить пакет joxi:

joxi зависит от libqt5declarative5, однако:

Пакет libqt5declarative5 не установлен.

joxi зависит от libmcrypt4, однако:

Пакет libmcrypt4 не установлен.

dpkg: ошибка при обработке пакета joxi (--install):

проблемы зависимостей — оставляем не настроенным

Обрабатываются триггеры для bamfdaemon (0.5.3+16.10.20160929-0ubuntu1) …

Rebuilding /usr/share/applications/bamf-2.index...

Обрабатываются триггеры для gnome-menus (3.13.3-6ubuntu4) …

Обрабатываются триггеры для desktop-file-utils (0.23-1ubuntu1) …

Обрабатываются триггеры для mime-support (3.60ubuntu1) …

При обработке следующих пакетов произошли ошибки:

joxi

Но зависимости нельзя установить:

sudo apt-get install libqt5declarative5 libmcrypt4

Чтение списков пакетов… Готово

Построение дерева зависимостей

Чтение информации о состоянии… Готово

Пакет libqt5declarative5 недоступен, но упомянут в списке зависимостей другого пакета.

Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list

E: Для пакета «libqt5declarative5» не найден кандидат на установку

Дубликат http://joxi.userecho.com/topics/2200-ustanovka-v-1610/ почему-то поиск не нашел сразу эту тему.

Under review

Добрый день, спасибо за ваш отзыв, постараемся разобраться в проблеме.

да, постарайтесь разобраться как можно быстрее, без joxi вообще не удобно работать теперь

Здравствуйте.


Стараемся, даже не сомневайтесь. Но с Linux после обновления большие проблемы. Вплоть до смены нами движка. А это быстро не получится никк.

даже за два года?

Ещё год у них есть.

Добрый день. Есть новости по поводу обновления? Спасибо.

Добрый.

http://joxi.userecho.com/topics/2200-ustanovka-v-1610/#comment-5264 предварительно обновив библиотеки qt.