+1
Under review

Xubuntu 12.04 i386: "Неразрешенная зависимость: libqt5declarative5"

Вячеслав К. 4 years ago updated by Команда Joxi (Команда Joxi) 4 years ago 3

При попытке установки через менеджер приложений в Xubuntu 12.04 появляется ошибка:
"Неразрешенная зависимость: libqt5declarative5"


sudo apt-get update

sudo apt-get install libqt5declarative5

...

E: Не удалось найти пакет: libqt5declarative5

Under review

Добрый день, попробуйте выполнить команду aptitude search qt5 | grep declarative


возможно этот пакет называется по другому на xubuntu.

Команду попробовал. Ничего не находит.

-1

В этом случае можно найти файл в репозитарии QtDeclarative.so

Выполнив команду apt-file search Declarative.so