0
En revisión

Centos 7.2.1511 Зависимости

malis hace 3 años • actualizado por Команда Joxi (Команда Joxi) hace 3 años 3

Версия ОС:

cat /etc/redhat-release

CentOS Linux release 7.2.1511 (Core)



Попытка установки:

$ sudo yum install f31063ed44.rpm

Loaded plugins: fastestmirror, langpacks

Examining f31063ed44.rpm: joxi-3.0.3-3.0.3.x86_64
Marking f31063ed44.rpm to be installed

..................................................................

--> Finished Dependency Resolution

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5Gui5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5Core5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5Widgets5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5X11Extras5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5Sql5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5XmlPatterns5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5Network5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5Script5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5Declarative5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libcurl.so.4(CURL_OPENSSL_3)(64bit)

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5Xml5

Error: Package: joxi-3.0.3-3.0.3.x86_64 (/f31063ed44) Requires: libQt5OpenGL5



Где можно найти зависимые пакеты?




En revisión

Попробуйте пожалуйста эти сборки http://joxi.ru/0KAgJKSgVB8Q2l?d=1

joxi-net_x86_64-os.rpm

результат тот же:


$ sudo yum install 935b260d33.rpm

Loaded plugins: fastestmirror, langpacks
Examining 935b260d33.rpm: joxi-3.0.7-3.0.7.x86_64
Marking 935b260d33.rpm to be installed

.....................................................................................

--> Finished Dependency Resolution

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5Gui5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5Network5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5Sql5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5XmlPatterns5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5X11Extras5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libstdc++.so.6(GLIBCXX_3.4.21)(64bit)

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5Declarative5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5Script5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5Core5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5Xml5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5OpenGL5

Error: Package: joxi-3.0.7-3.0.7.x86_64 (/935b260d33) Requires: libQt5Widgets5



К сожалению мы не гарантируем поддержку CentOS, попробуйте установить пакет для федоры. Если это не поможет, попробуйте удовлетворить зависимости в ручную.