Your comments

Для debian stretch тоже сработало.

Из-за зависимостей libqt5declarative5 программа не устанавливается ни в debian, ни в opensuse, ни в убунте.

Зачем вообще ссылка на линуксовые версии на странице загрузки, если они не рабочие?