-1
На рассмотрении
Xorder 2 недели назад • обновлен 6 дней назад 4

Ругается на неудовлетворенную зависимость joxi зависит от qtdeclarative5-qtquick2-plugin, однако:   Пакет qtdeclarative5-qtquick2-plugin не установлен

полный лог:
[downloads]$ sudo dpkg -i joxi-amd64.deb                          [~/downloads]
Выбор ранее не выбранного пакета joxi.
(Чтение базы данных … на данный момент установлено 169577 файлов и каталогов.)
Подготовка к распаковке joxi-amd64.deb …
Распаковывается joxi (3.0.13) …
dpkg: зависимости пакетов не позволяют настроить пакет joxi:
 joxi зависит от qtdeclarative5-qtquick2-plugin, однако:
  Пакет qtdeclarative5-qtquick2-plugin не установлен. dpkg: ошибка при обработке пакета joxi (--install):
 проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для desktop-file-utils (0.22-1) …
Обрабатываются триггеры для gnome-menus (3.13.3-6) …
Обрабатываются триггеры для mime-support (3.58) …
При обработке следующих пакетов произошли ошибки:
 joxi

Ответ

Ответ
На рассмотрении

Здравствуйте.

Пробовали устанавливать указанный пакет?


Также попробуйте эту сборку http://joxi.ru/0KAgJKS4kx852l

Ответ
На рассмотрении

Здравствуйте.

Пробовали устанавливать указанный пакет?


Также попробуйте эту сборку http://joxi.ru/0KAgJKS4kx852l

Указанного пакета нет в репозитории.

Попробовал новую сборку, к сожалению ошибка аналогичная.

Пока можем посоветовать поискать данный пакет в интернете (для Debian, так как для Ubuntu может не подойти).

Пакета к сожалению не нашел, буду ждать когда у Вас появится пакет под Debian

Сервис поддержки клиентов работает на платформе UserEcho