0
Under review
Егор Петров 1 year ago • updated by Команда Joxi (Команда Joxi) 1 year ago 3

Последний раз когда всё же смог установить Joxi в Ubuntu у меня PHP перестал подключаться к postgresql. Вот эхо тех мучений: https://toster.ru/q/219498
С тех пор прошёл год, можно ли сейчас спокойно и без опасений установить joxi?

А то судя по тикетам здесь joxi то что-то удаляет при установке, то на двух мониторах проблемы (а у меня их два), то в лучшем случае просто не работает.

Under review

Добрый день, под Ubuntu без разрешения пользователя ничего удалиться не может, вы можете попробовать запустить пакет и посмотреть операции которые будет выполнять установщик. В последней версии joxi при установке ставится libcurl если у php не будет с ним конфликтов, то все будет работать хорошо.

Ставлю на Ubuntu 16.04 x64, после установки удоляется браузер хром! вообще жопа

Добрый день, последняя сборка joxi под Ubuntu x64 http://joxi.ru/vn2Y08SjxWbQm6?d=1
Удаление может происходить если перепутать x64 и x32 пакеты. В последней сборке поправили работу с двумя мониторами. Так же рекомендуем ставить через пакет менеджеры, они предупреждают, если есть конфликты пакетов (удаление может происходить только из-за конфликтов), в скриптах joxi удаление пакетов не прописано.